PDA

View Full Version : Help Desk



Chris Rohn
13th September 2007, 10:44 PM
http://www.streetcornerblue.com/pics/help_desk.jpg

Operators are standing by....

realitychek78
5th September 2008, 05:50 PM
I was wondering, when attempting to select a song from the beta to have played. Sometimes it gives me an error of being blocked while other songs will still play and select just fine. And even though the ones that come up as being blocked on my system one or two will actually play while the others are lost in limbo. Any idea why this is happening?:eek:

DJ Rob
6th September 2008, 06:13 PM
I was wondering, when attempting to select a song from the beta to have played. Sometimes it gives me an error of being blocked while other songs will still play and select just fine. And even though the ones that come up as being blocked on my system one or two will actually play while the others are lost in limbo. Any idea why this is happening?:eek:

Thanks for letting us know. I assume this is for our 80s Channel online request Beta test? We will look into it and see what we can find out. We are testing new technology that is being developed on the fly so there are going to be bugs...that's why we do the tests first before changing the whole site over.;)

DJ Rob
6th September 2008, 10:57 PM
Give it a try now... we changed a bunch of stuff and it should work for everyone now!

realitychek78
8th September 2008, 04:05 PM
Thank you DJ Rob. I've run through and requested a few songs. It seems to have worked fine. Although, I still am getting a block on song's requested I can only assume that it's due to my work computers trusted site settings. And not the stations.
When I click a song instead of letting me know that the song was received and will play it tries to take me to another website. Audiorealm and others. Any reason why this might be occurring?
Thanks ahead.:eek: :D :confused:

realitychek78
2nd October 2008, 03:51 PM
Any reason why I can't request music from the 80's station. I get the error that requests have been disabled.
Boy I feel like I am the only one with issues here..... :(

DJ Rob
2nd October 2008, 06:07 PM
I have no clue why you are having problems. According to what I see here in the studio, it has been taking and then we are playing the requests today... I'll keep an eye out for any issues. Can you try it now and let me know what the error is?

ScarletteSpider
5th July 2012, 01:28 PM
ive tried all the diff options on both channels, the players come up but no feeds coming thru. Do I need some sort of plugin? btw all my stuff gets routed thru vlc, could that be a problem with it's settings? Thank you in advance for your time, effort and consideration in this matter.

DJ Rob
5th July 2012, 01:35 PM
ive tried all the diff options on both channels, the players come up but no feeds coming thru. Do I need some sort of plugin? btw all my stuff gets routed thru vlc, could that be a problem with it's settings? Thank you in advance for your time, effort and consideration in this matter.

If you are runnning VLC, just use the link for "WinAmp, Shoutcast, iTunes, iPhone". It will download a ".pls" file that you can open in VLC to listen.

DJ Rob
5th July 2012, 02:19 PM
You are right! I just tried it and for some reason VLC doesn't want to open up links right now. It used to work so maybe they pushed out an update that isn't working.

Here's the direct stream link you can paste in under "Media-Open Network Stream"
Goth/Industrial Channel: http://streams.getmyip.com
80's Retro Channel: http://stream.getmyip.com